New Generation Nehalem Processors in a VMware Cluster

If you purchase new Nehalem processors in the newest HP and Dell servers (HP G6 or Dell r610,710, etc) for use in an existing VMware cluster, you will need to make sure to enable a feature called VMware EVC to enable compatibility between previous generation processors and the latest Intel processors.  Here are some links that have some very useful information about this. If you need any assistance or have questions, just ask!

http://kb.vmware.com/selfservice/microsites/microsite.do?cmd=displayKC&docType=kc&externalId=1993&sliceId=1&docTypeID=DT_KB_1_1

http://kb.vmware.com/selfservice/microsites/microsite.do?cmd=displayKC&docType=kc&externalId=1991&sliceId=1&docTypeID=DT_KB_1_1

http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=1003212&sliceId=1&docTypeID=DT_KB_1_1&dialogID=32089520&stateId=0 0 32091469

http://download.intel.com/it/pdf/VirtualizationXeon5500_final.pdf

http://blog.scottlowe.org/2009/06/10/xeon-5500-cpus-and-evc-in-vsphere/

http://www.vmware.com/files/pdf/vmotion_info_guide.pdf

This entry was posted in Dell, HP, VMware by virtualdennis. Bookmark the permalink.

About virtualdennis

I have over 18 years helping small to large enterprise businesses nationwide with their enterprise storage, backup and recovery, disaster recovery and system virtualization solutions. He holds numerous storage and virtualization certifications and has personally delivered over 300 complex enterprise solution implementations. He has been privileged to speak at various national events on the topics of datacenter virtualization, end-user virtualization, hyper-converged infrastructure and disaster recovery.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s