Be careful before upgrading to VMware Vsphere 4.1 if using HP Flex-10

We’ve had two customers impacted by this problem, so please take notice prior to upgrading or installing Vsphere 4.1 with Flex-10.  Read links below for more specifics.

http://communities.vmware.com/message/1589996

 http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02481155&dimid=1004743424&dicid=alr_sep10&jumpid=em_alerts/us/sep10/all/xbu/emailsubid/mrm/mcc/loc/rbu_category/alerts

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1028091

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s