Symantec NetBackup Media Server Encryption Option (MSEO) – Redhat Enterprise 5 Install Fails

Recently I got this message while trying to install the NetBackup MSEO Security Server on a Redhat Enterprise 5 x64 server:

error: Failed dependencies: libXp.so.6 is needed by mseo-server-6.1.3-rhel5.x86_64

After multiple troubleshooting attempts, we finally we able to get past it by performing an install of the “libXp.so.6” 32 bit binary. We already installed the 64 bit binary (as that is what the operating system was) however we would get the same error during installation of MSEO.

We ran:
yum install libXp.so.6

And then the install proceeded!

This entry was posted in Netbackup and tagged , by virtualdennis. Bookmark the permalink.

About virtualdennis

I have over 18 years helping small to large enterprise businesses nationwide with their enterprise storage, backup and recovery, disaster recovery and system virtualization solutions. He holds numerous storage and virtualization certifications and has personally delivered over 300 complex enterprise solution implementations. He has been privileged to speak at various national events on the topics of datacenter virtualization, end-user virtualization, hyper-converged infrastructure and disaster recovery.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s